LCH calculations failing
Incident Report for OpenGamma
Resolved
Issue resolved. All expected valuation dates available.
Posted Nov 19, 2019 - 15:08 UTC
Update
Valuation dates now work for all dates except T-1. We are working on a fix for T-1
Posted Nov 19, 2019 - 12:13 UTC
Identified
We have identified the cause and working on a fix.
Posted Nov 19, 2019 - 10:34 UTC
Investigating
We are aware that LCH calculations are currently failing for all valuation dates. We are investigating and will keep this page updated.
Posted Nov 19, 2019 - 09:56 UTC
This incident affected: Margin Calculations (LCH).