Missing Market Data - Eurex Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 12:35 UTC
Investigating
The latest valuation date for Eurex calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted Jul 02, 2019 - 06:50 UTC