Missing Market Data - JSCC Calculations
Incident Report for OpenGamma
Resolved
The latest valuation date for JSCC calculations is currently one business day behind due to a market holiday.
Posted Jan 12, 2021 - 11:07 UTC
Identified
Jan 11th Market holiday
Posted Jan 12, 2021 - 10:24 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 09:43 UTC
Investigating
The latest valuation date for JSCC calculations are currently one business day behind due to a market holiday. We will keep this page updated.
Posted Jan 12, 2021 - 07:20 UTC
This incident affected: Margin Calculations (JSCC).