Missing Market Data - JSCC & JSCC SPAN Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 00:35 UTC
Update
The latest valuation date for JSCC & JSCC SPAN calculations currently remains two business days behind due to market holidays.
Posted Jan 04, 2022 - 08:46 UTC
Identified
The latest valuation date for JSCC & JSCC SPAN calculations currently remains one business day behind due to a market holiday.
Posted Jan 03, 2022 - 08:28 UTC
Investigating
The latest valuation date for JSCC calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted Jan 01, 2022 - 07:36 UTC
This incident affected: Margin Calculations (JSCC, SPAN).