JSCC and JSCC SPAN calculators are one business day behind due to a market holiday.
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 10:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2022 - 07:59 UTC
This incident affected: Margin Calculations (JSCC).