Missing Market Data - Eurex Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 24, 2019 - 00:35 UTC
Monitoring
The latest valuation date for EUREX calculations currently remains two business days behind. This is expected due to the public holidays in Germany on the 19th and 22nd of April
Posted about 2 months ago. Apr 23, 2019 - 09:03 UTC
Investigating
The latest valuation date for Eurex calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted 2 months ago. Apr 20, 2019 - 06:50 UTC