Missing Market Data - JSCC Calculations
Incident Report for OpenGamma
Resolved
Due to a Japanese holiday (Vernal Equinox Day) JSCC will not publish market data for 2019-03-21.

Latest Margin Service calculations will run against 2019-03-20 market until scheduled daily publication resumes on 2019-03-22.
Posted 6 months ago. Mar 22, 2019 - 13:30 UTC
Investigating
The latest valuation date for JSCC calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted 6 months ago. Mar 22, 2019 - 06:50 UTC
This incident affected: Margin Calculations (JSCC).