Missing Market Data - SPAN Calculations
Incident Report for OpenGamma
Resolved
This incident has been resolved.
Posted 13 days ago. Mar 12, 2019 - 15:36 UTC
Investigating
The latest valuation date for SPAN calculations currently remains one business day behind. This is due to a delay in receiving the latest market data from one of our providers. We will keep this page updated.
Posted 14 days ago. Mar 12, 2019 - 06:51 UTC