CME Approx Calculations Currently One Business Day Behind
Incident Report for OpenGamma
Resolved
A fix has now been implemented by our development team for this market data issue and the latest valuation date for 14/09/2021 is now available for the CME Approx calculator.
Posted Sep 15, 2021 - 13:14 UTC
Investigating
The CME Approx calculator currently remains one business day behind, due to an issue that has been identified with the market data. Our development team is investigating and an update will be provided as soon as possible.
Posted Sep 14, 2021 - 16:31 UTC
This incident affected: Margin Calculations (CME).